<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Israel President Rivlin Selects Netanyahu To Form A New Government - Israel News Agency</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://israelnewsagency.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://israelnewsagency.com/wp-content/themes/iconic-one/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://israelnewsagency.com/israel-rivlin-netanyahu-government/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israel President Rivlin Selects Netanyahu To Form A New Government - Israel News Agency" />
<meta property="og:description" content="Netanyahu is credited for addressing and controlling the Coronavirus pandemic as well as signing peace agreements with the UAE, Bahrain, Morocco and Sudan." />
<meta property="og:url" content="https://israelnewsagency.com/israel-rivlin-netanyahu-government/" />
<meta property="og:site_name" content="Israel News Agency" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="government" />
<meta property="article:tag" content="israel" />
<meta property="article:tag" content="jerusalem" />
<meta property="article:tag" content="jewish" />
<meta property="article:tag" content="likud" />
<meta property="article:tag" content="netanyahu" />
<meta property="article:tag" content="rivlin" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-04-06T19:07:51+00:00" />
<meta property="article:modified_time" content="2021-04-06T19:10:17+00:00" />
<meta property="og:updated_time" content="2021-04-06T19:10:17+00:00" />
<meta property="og:image" content="https://israelnewsagency.com/wp-content/uploads/2021/04/israel_rivlin_netanyahu.jpg" />
<meta property="og:image:secure_url" content="https://israelnewsagency.com/wp-content/uploads/2021/04/israel_rivlin_netanyahu.jpg" />
<meta property="og:image:width" content="892" />
<meta property="og:image:height" content="501" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Feed" href="https://israelnewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Comments Feed" href="https://israelnewsagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Israel President Rivlin Selects Netanyahu To Form A New Government Comments Feed" href="https://israelnewsagency.com/israel-rivlin-netanyahu-government/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/israelnewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://israelnewsagency.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/custom.css?ver=5.1.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='themonic-ie-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/css/ie.css?ver=20130305' type='text/css' media='all' />
<![endif]-->
<link rel='https://api.w.org/' href='https://israelnewsagency.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://israelnewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://israelnewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='https://israelnewsagency.com/?p=2762' />
<link rel="alternate" type="application/json+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-rivlin-netanyahu-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-rivlin-netanyahu-government%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.adt {display: none;}		</style>
		</head>
<body class="post-template-default single single-post postid-2762 single-format-standard custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
					
		<div class="themonic-logo">
        <a href="https://israelnewsagency.com/" title="Israel News Agency" rel="home"><img src="https://israelnewsagency.com/wp-content/uploads/2014/09/israel_news_agency_logo2014.jpg" alt="Israel News Agency"></a>
		</div>
		

		
		<nav id="site-navigation" class="themonic-nav" role="navigation">
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="https://israelnewsagency.com">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://israelnewsagency.com/about-israel-news-agency/">About Israel News Agency &#8211; INA</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://israelnewsagency.com/newcontact/">Contact</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://israelnewsagency.com/anti-semitism/">ANTI-SEMITISM</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://israelnewsagency.com/newidf/">IDF</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://israelnewsagency.com/links/">LINKS</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="https://israelnewsagency.com/thearchives/">ARCHIVES</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://israelnewsagency.com/holocaust-2/">Holocaust</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://israelnewsagency.com/netanyahu-speech/">Netanyahu Speech</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="clear"></div>
	</header><!-- #masthead -->

	<div id="main" class="wrapper">	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-2762" class="post-2762 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-democracy tag-government tag-israel tag-jerusalem tag-jewish tag-likud tag-netanyahu tag-rivlin">
				<header class="entry-header">
						<h1 class="entry-title">Israel President Rivlin Selects Netanyahu To Form A New Government</h1>
									
	<div class="below-title-meta">
		<div class="adt">
		By        <span class="author">
         <a href="https://israelnewsagency.com/author/joelleyden/" title="Posts by joelleyden" rel="author">joelleyden</a>        </span>
         <span class="meta-sep">|</span> 
         April 6, 2021 
         </div>
		 <div class="adt-comment">
		 <a class="link-comments" href="https://israelnewsagency.com/israel-rivlin-netanyahu-government/#respond">0 Comment</a> 
         </div>       
     </div><!-- below title meta end -->
			
						
			</header><!-- .entry-header -->

				<div class="entry-content">
			
<figure class="wp-block-image"><img src="https://israelnewsagency.com/wp-content/uploads/2021/04/israel_rivlin_netanyahu.jpg" alt="" class="wp-image-2763" srcset="https://israelnewsagency.com/wp-content/uploads/2021/04/israel_rivlin_netanyahu.jpg 892w, https://israelnewsagency.com/wp-content/uploads/2021/04/israel_rivlin_netanyahu-300x168.jpg 300w, https://israelnewsagency.com/wp-content/uploads/2021/04/israel_rivlin_netanyahu-768x431.jpg 768w, https://israelnewsagency.com/wp-content/uploads/2021/04/israel_rivlin_netanyahu-660x371.jpg 660w" sizes="(max-width: 892px) 100vw, 892px" /><figcaption>Israeli President Reuven Rivlin, right, shakes hands with Israeli Prime Minister Benjamin Netanyahu in Jerusalem. (AP Photo/Sebastian Scheiner)</figcaption></figure>



<p><em><strong>By <a href="http://www.IsraelPr.com">Joel Leyden</a><br>Israel News Agency</strong></em></p>



<p>Jerusalem, Israel &#8212;  April 6, 2021 &#8230; President of Israel Reuven (Ruvi) Rivlin today nominated Prime Minister and leader of the Likud party, Member of Knesset Benjamin Netanyahu with forming a new government.</p>



<p>Rivlin signed a letter of appointment, giving Netanyahu 28 days to form a government.&nbsp; </p>



<p>“My fellow citizens, this past Sunday, to mark Holocaust Martyrs’ and Heroes’ Remembrance Day, I listened here, at Beit HaNasi, to the shocking testimony of former President of the Supreme Court Judge Aharon Barak as a young child in the Kovno Ghetto. As he told his story, even when he described the most terrible and dreadful moments of the selection of children in the ghetto, of living behind a wall in the house of a Lithuanian farmer, Aharon Barak maintained his composure. But his voice wavered when he described meeting soldiers of the Jewish Brigade on whose sleeves was the badge of the blue and white flag.</p>



<p>The State of Israel is not to be taken for granted. It was certainly not to be taken for granted during the history of the Jewish people and not even 75 years ago. We hold, you the citizens of Israel hold, the greatest treasure of the Jewish people. Your decision, your vote, is what determines the nature of this country, what its future will be. On election day, voters’ day, the people, the public entrusts its representatives with the power to determine a wide range of issues.</p>



<p>But there are things that even 12 Knesset Members cannot change. 120 Knesset Members cannot undermine the democratic foundations of the State of Israel. And 120 Knesset Members cannot undermine the State of Israel’s Jewish nature. It is in that tension, in the hyphen between Jewish and democratic, that our discourse is held and will continue to be held. Sometimes, it will veer to the right, and sometimes to the left. But it will always connect the margins.</p>



<p>I was elected President of the State of Israel by a majority of members of the 19th&nbsp;Knesset. Since then, over the period of seven years, there have been five further Knesset elections, four of them in less than two years. I did not imagine and I did not expect that, time after time, five times, I would be faced with the difficult task of deciding who to entrust with forming a government. I would also like for Beit HaNasi not to be so directly involved in the political system. But that is my role, and as part of that role I undertake this task. Basic Law: The Government obliges me as President of the State of Israel to entrust the role of forming a government to a Knesset Member who agrees to do so.</p>



<p>Israel’s democracy is nourished entirely by the will of the voter. The role of the president in selecting a candidate to entrust with forming a government is primarily one of giving expression to the will of the voter. Therefore, as I have said repeatedly in previous election campaigns, and again in recent days, the principal consideration that Israeli presidents must bear in mind when deciding who to entrust with the task of forming a government is which candidate has the best chance of forming a government that will have the confidence of the new Knesset.</p>



<p>The results of the consultations, that were open to all, lead me to believe that no candidate has a realistic chance of forming a government that will have the confidence of the Knesset. In fact, if the law would allow me to do so, I would give the decision back to the representatives of the people, to the Knesset. But as I have said, I cannot do so according to law. In the position in which we find ourselves today, the law obliges me to entrust one of the candidates with forming a government. &nbsp;</p>



<p>After consulting with the representatives of all the factions in the Knesset, the following picture has emerged: 52 MKs requested that I entrust MK Benjamin Netanyahu with forming a government. 45 MKs requested that I entrust MK Yair Lapid with forming a government. 7 MKs requested that I entrust MK Naftali Bennett with forming a government. 16 MKs did not make any recommendation to me. &nbsp;</p>



<p>Given this state of affairs, when there is no majority of 61 Knesset Members supporting a particular candidate, and without additional considerations indicating the chances of the candidates to form a government, I have come to a decision based on the numbers of recommendations, which indicates that MK Benjamin Netanyahu has a slightly higher chance of forming a government. Accordingly, I have decided to entrust him with the task of doing so.</p>



<p>This is not an easy decision on a moral and ethical basis, in my mind. As I said at the beginning of my remarks, the State of Israel is not to be taken for granted. And I fear for my country. But I am doing what is required of me as President of the State of Israel, according to the law and to the ruling of the court, and realizing the will of the sovereign – the Israeli people.</p>



<p>My fellow Israelis, allow me to conclude my remarks by quoting President Abraham Lincoln of the United States as my teacher and guide Menachem Begin did in his victory speech in 1977: ‘With malice toward none; with charity for all; with firmness in the right, … let us strive on to finish the work we are in; to bind up the nation’s wounds.’ Bless you.”</p>



<p>Netanyahu will begin meeting with right-wing leaders on Wednesday in an effort to form what he called a &#8220;strong and homogeneous government.&#8221; </p>



<p> Netanyahu vowed to stop the political paralysis. He said he will be &#8220;the prime minister of everyone&#8221; and in a reference to New Hope leader Gideon Sa&#8217;ar, called for an end to political boycotts. </p>



<p>Netanyahu is credited for addressing and controlling the Coronavirus pandemic as well as signing peace agreements with the UAE, Bahrain, Morocco and Sudan.</p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
		<span>Category: <a href="https://israelnewsagency.com/category/news-2/" rel="category tag">News</a></span> <span>Tags: <a href="https://israelnewsagency.com/tag/democracy/" rel="tag">democracy</a>, <a href="https://israelnewsagency.com/tag/government/" rel="tag">government</a>, <a href="https://israelnewsagency.com/tag/israel/" rel="tag">israel</a>, <a href="https://israelnewsagency.com/tag/jerusalem/" rel="tag">jerusalem</a>, <a href="https://israelnewsagency.com/tag/jewish/" rel="tag">jewish</a>, <a href="https://israelnewsagency.com/tag/likud/" rel="tag">likud</a>, <a href="https://israelnewsagency.com/tag/netanyahu/" rel="tag">netanyahu</a>, <a href="https://israelnewsagency.com/tag/rivlin/" rel="tag">rivlin</a></span> 
           						</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<div class="assistive-text">Post navigation</div>
					<span class="nav-previous"><a href="https://israelnewsagency.com/who-will-be-israels-next-prime-minister/" rel="prev"><span class="meta-nav">&larr;</span> Who Will Be Israel&#8217;s Next Prime Minister?</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israel-rivlin-netanyahu-government/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://israelnewsagency.com/wp-login.php?redirect_to=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-rivlin-netanyahu-government%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://israelnewsagency.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<p class="widget-title">Recent Posts</p>		<ul>
											<li>
					<a href="https://israelnewsagency.com/israel-rivlin-netanyahu-government/">Israel President Rivlin Selects Netanyahu To Form A New Government</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/who-will-be-israels-next-prime-minister/">Who Will Be Israel&#8217;s Next Prime Minister?</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/netanyahu-uae-ambassador-mohammed-al-khaja-israel/">Netanyahu Meets with First UAE Ambassador to Israel</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/netanyahu-israel-covid-coronavirus-edelstein-4000000-vaccine/">Netanyahu, Health Minister Edelstein Meet 4,000,000th Person Vaccinated in Israel</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/sheldon-adelson-jewish-israel/">Sheldon Adelson, Champion of the Jewish People, Israel, Has Died at 87</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><p class="widget-title">Recent Comments</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Don Pace</span> on <a href="https://israelnewsagency.com/obamas-anti-semitism-with-netanyahu-win-whats-his-revenge/#comment-5579">Obama&#8217;s anti-Semitism &#8211; With Netanyahu Win, What&#8217;s His Revenge?</a></li><li class="recentcomments"><span class="comment-author-link">Malyn</span> on <a href="https://israelnewsagency.com/netanyahu-declares-victory-israel-election-obama-onevoice-prison/#comment-5290">Netanyahu Declares Victory &#8211; Will Obama, OneVoice Face Prison?</a></li><li class="recentcomments"><span class="comment-author-link">Glenn Koons</span> on <a href="https://israelnewsagency.com/left-wing-government-israel-netanyahu-onevoice-war-economy/#comment-5049">Left Wing Government In Israel Would Result In War</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/mossad-evidence-senate-probing-obama-anti-netanyahu-onevoice-v15/#comment-4934">Will Mossad Give Evidence to Senate Probe Of Obama Ties to Anti-Netanyahu Effort?</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/netanyahu-speech-congress-text-israel-iran-nuclear-weapons-jihad/#comment-3876">Netanyahu&#8217;s Speech to US Congress: &#8220;Never Again&#8221;</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><p class="widget-title">Archives</p>		<ul>
				<li><a href='https://israelnewsagency.com/2021/04/'>April 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/03/'>March 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/02/'>February 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/01/'>January 2021</a></li>
	<li><a href='https://israelnewsagency.com/2020/12/'>December 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/11/'>November 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/10/'>October 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/09/'>September 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/08/'>August 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/06/'>June 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/04/'>April 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/03/'>March 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/02/'>February 2020</a></li>
	<li><a href='https://israelnewsagency.com/2019/11/'>November 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/10/'>October 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/09/'>September 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/08/'>August 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/07/'>July 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/06/'>June 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/04/'>April 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/03/'>March 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/02/'>February 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/01/'>January 2019</a></li>
	<li><a href='https://israelnewsagency.com/2018/12/'>December 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/11/'>November 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/09/'>September 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/08/'>August 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/07/'>July 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/06/'>June 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/05/'>May 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/04/'>April 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/03/'>March 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/02/'>February 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/01/'>January 2018</a></li>
	<li><a href='https://israelnewsagency.com/2017/12/'>December 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/11/'>November 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/10/'>October 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/09/'>September 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/08/'>August 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/07/'>July 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/06/'>June 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/05/'>May 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/04/'>April 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/03/'>March 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/02/'>February 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/01/'>January 2017</a></li>
	<li><a href='https://israelnewsagency.com/2016/12/'>December 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/11/'>November 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/10/'>October 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/09/'>September 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/08/'>August 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/07/'>July 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/06/'>June 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/05/'>May 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/04/'>April 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/03/'>March 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/02/'>February 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/01/'>January 2016</a></li>
	<li><a href='https://israelnewsagency.com/2015/12/'>December 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/11/'>November 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/10/'>October 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/09/'>September 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/08/'>August 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/07/'>July 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/06/'>June 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/05/'>May 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/04/'>April 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/03/'>March 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/02/'>February 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/01/'>January 2015</a></li>
	<li><a href='https://israelnewsagency.com/2014/12/'>December 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/11/'>November 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/10/'>October 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/09/'>September 2014</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><p class="widget-title">Categories</p>		<ul>
				<li class="cat-item cat-item-198"><a href="https://israelnewsagency.com/category/news-2/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://israelnewsagency.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta"><p class="widget-title">Meta</p>			<ul>
						<li><a rel="nofollow" href="https://israelnewsagency.com/wp-login.php">Log in</a></li>
			<li><a href="https://israelnewsagency.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://israelnewsagency.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
		<div class="footercopy">Copyright 2016</div>
		<div class="footercredit">Custom Text Right</div>
		<div class="clear"></div>
		</div><!-- .site-info -->
		</footer><!-- #colophon -->
		<div class="site-wordpress">
				<a href="http://themonic.com/iconic-one/">Iconic One</a> Theme | Powered by <a href="http://wordpress.org">Wordpress</a>
				</div><!-- .site-info -->
				<div class="clear"></div>
</div><!-- #page -->

<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-content/themes/iconic-one/js/selectnav.js?ver=1.0'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
</body>
</html>