<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Prime Minister Lapid speaks with President Biden On Iran Nuclear Agreement - Israel News Agency</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://israelnewsagency.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://israelnewsagency.com/wp-content/themes/iconic-one/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://israelnewsagency.com/israel-lapid-biden-iran-nuclear-russia-syria-lebanon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prime Minister Lapid speaks with President Biden On Iran Nuclear Agreement - Israel News Agency" />
<meta property="og:description" content="Russia has demanded that Iran and its proxies withdraw from positions across Syria, amid an increase in airstrikes by Israel in recent weeks." />
<meta property="og:url" content="https://israelnewsagency.com/israel-lapid-biden-iran-nuclear-russia-syria-lebanon/" />
<meta property="og:site_name" content="Israel News Agency" />
<meta property="article:tag" content="biden" />
<meta property="article:tag" content="hezbollah" />
<meta property="article:tag" content="iran" />
<meta property="article:tag" content="iran deal" />
<meta property="article:tag" content="iran nuclear" />
<meta property="article:tag" content="israel" />
<meta property="article:tag" content="israel news agency" />
<meta property="article:tag" content="jewish" />
<meta property="article:tag" content="jewish news agency" />
<meta property="article:tag" content="joel leyden" />
<meta property="article:tag" content="lapid" />
<meta property="article:tag" content="lebanon" />
<meta property="article:tag" content="russia" />
<meta property="article:tag" content="syria" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-09-03T19:09:49+00:00" />
<meta property="article:modified_time" content="2022-09-03T19:13:16+00:00" />
<meta property="og:updated_time" content="2022-09-03T19:13:16+00:00" />
<meta property="og:image" content="https://israelnewsagency.com/wp-content/uploads/2022/09/lapid_talks_biden.jpg" />
<meta property="og:image:secure_url" content="https://israelnewsagency.com/wp-content/uploads/2022/09/lapid_talks_biden.jpg" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="442" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Feed" href="https://israelnewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Comments Feed" href="https://israelnewsagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Prime Minister Lapid speaks with President Biden On Iran Nuclear Agreement Comments Feed" href="https://israelnewsagency.com/israel-lapid-biden-iran-nuclear-russia-syria-lebanon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/israelnewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://israelnewsagency.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/style.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/custom.css?ver=5.8.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='themonic-ie-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/css/ie.css?ver=20130305' type='text/css' media='all' />
<![endif]-->
<link rel="https://api.w.org/" href="https://israelnewsagency.com/wp-json/" /><link rel="alternate" type="application/json" href="https://israelnewsagency.com/wp-json/wp/v2/posts/3169" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://israelnewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://israelnewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://israelnewsagency.com/?p=3169' />
<link rel="alternate" type="application/json+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-lapid-biden-iran-nuclear-russia-syria-lebanon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-lapid-biden-iran-nuclear-russia-syria-lebanon%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-3169 single-format-standard custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
					
		<div class="themonic-logo">
        <a href="https://israelnewsagency.com/" title="Israel News Agency" rel="home"><img src="https://israelnewsagency.com/wp-content/uploads/2014/09/israel_news_agency_logo2014.jpg" alt="Israel News Agency"></a>
		</div>
		

		
		<nav id="site-navigation" class="themonic-nav" role="navigation">
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="https://israelnewsagency.com">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://israelnewsagency.com/about-israel-news-agency/">About Israel News Agency &#8211; INA</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://israelnewsagency.com/newcontact/">Contact</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://israelnewsagency.com/anti-semitism/">ANTI-SEMITISM</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://israelnewsagency.com/newidf/">IDF</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://israelnewsagency.com/links/">LINKS</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="https://israelnewsagency.com/thearchives/">ARCHIVES</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://israelnewsagency.com/holocaust-2/">Holocaust</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://israelnewsagency.com/netanyahu-speech/">Netanyahu Speech</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="clear"></div>
	</header><!-- #masthead -->

	<div id="main" class="wrapper">	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-3169" class="post-3169 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-biden tag-hezbollah tag-iran tag-iran-deal tag-iran-nuclear tag-israel tag-israel-news-agency tag-jewish tag-jewish-news-agency tag-joel-leyden tag-lapid tag-lebanon tag-russia tag-syria">
				<header class="entry-header">
						<h1 class="entry-title">Prime Minister Lapid speaks with President Biden On Iran Nuclear Agreement</h1>
									
	<div class="below-title-meta">
		<div class="adt">
		By        <span class="author">
         <a href="https://israelnewsagency.com/author/joelleyden/" title="Posts by joelleyden" rel="author">joelleyden</a>        </span>
         <span class="meta-sep">|</span> 
         September 3, 2022 
         </div>
		 <div class="adt-comment">
		 <a class="link-comments" href="https://israelnewsagency.com/israel-lapid-biden-iran-nuclear-russia-syria-lebanon/#respond">0 Comment</a> 
         </div>       
     </div><!-- below title meta end -->
			
						
			</header><!-- .entry-header -->

				<div class="entry-content">
			
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="473" height="442" src="https://israelnewsagency.com/wp-content/uploads/2022/09/lapid_talks_biden.jpg" alt="" class="wp-image-3170" srcset="https://israelnewsagency.com/wp-content/uploads/2022/09/lapid_talks_biden.jpg 473w, https://israelnewsagency.com/wp-content/uploads/2022/09/lapid_talks_biden-300x280.jpg 300w" sizes="(max-width: 473px) 100vw, 473px" /></figure></div>



<p><em><strong>By <a href="http://www.JoelLeyden.com">Joel Leyden</a><br>Israel News Agency / Jewish News Agency</strong></em></p>



<p>Jerusalem, Israel &#8212; September 1, 2022 &#8230; Israeli Prime Minister Yair Lapid spoke on Wednesday, August 31, 2022, with the President of the United States, Joseph R. Biden, Jr.</p>



<p>Prime Minister Lapid and President Biden spoke at length about the negotiations on a nuclear agreement, and their shared commitment to stopping Iran’s progress towards securing a nuclear weapon.</p>



<p>The leaders discussed recent events as well as Iran’s terrorist activity in the Middle East and beyond. In this context, the Prime Minister emphasized the importance of the strikes President Biden ordered against Iranian bases in Syria.</p>



<p>Israel has intensified strikes on Syrian airports to disrupt Tehran&#8217;s increasing use of aerial supply lines to deliver weapons to Islamic terror organizations in Syria and Lebanon including Hezbollah.</p>



<p>Russia has demanded that Iran and its proxies withdraw from positions across Syria, amid an increase in airstrikes by Israel in recent weeks, according to a Friday report.</p>



<p>A-Sharq Al-Awsat, a Saudi-owned daily published in London, cited Syrian officials as saying Russian officers called on their Iranian counterparts during a Wednesday meeting at the Hama Military Airport in central Syria, to leave several sites in the country.</p>



<p>The report said the three Russian officers demanded they evacuate the Iranian military headquarters in the western Hama province, which is situated next to the Syrian army’s Regiment 49 base.</p>



<p>The Prime Minister and President Biden discussed advancing relations between their two countries building on the Jerusalem Declaration.</p>



<p>President Biden emphasized his deep commitment to the security of the State of Israel, and to preserving Israel’s capability to deter its enemies and to defend itself by itself against any threat.</p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
		<span>Category: <a href="https://israelnewsagency.com/category/news-2/" rel="category tag">News</a></span> <span>Tags: <a href="https://israelnewsagency.com/tag/biden/" rel="tag">biden</a>, <a href="https://israelnewsagency.com/tag/hezbollah/" rel="tag">hezbollah</a>, <a href="https://israelnewsagency.com/tag/iran/" rel="tag">iran</a>, <a href="https://israelnewsagency.com/tag/iran-deal/" rel="tag">iran deal</a>, <a href="https://israelnewsagency.com/tag/iran-nuclear/" rel="tag">iran nuclear</a>, <a href="https://israelnewsagency.com/tag/israel/" rel="tag">israel</a>, <a href="https://israelnewsagency.com/tag/israel-news-agency/" rel="tag">israel news agency</a>, <a href="https://israelnewsagency.com/tag/jewish/" rel="tag">jewish</a>, <a href="https://israelnewsagency.com/tag/jewish-news-agency/" rel="tag">jewish news agency</a>, <a href="https://israelnewsagency.com/tag/joel-leyden/" rel="tag">joel leyden</a>, <a href="https://israelnewsagency.com/tag/lapid/" rel="tag">lapid</a>, <a href="https://israelnewsagency.com/tag/lebanon/" rel="tag">lebanon</a>, <a href="https://israelnewsagency.com/tag/russia/" rel="tag">russia</a>, <a href="https://israelnewsagency.com/tag/syria/" rel="tag">syria</a></span> 
           						</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<div class="assistive-text">Post navigation</div>
					<span class="nav-previous"><a href="https://israelnewsagency.com/israel-defense-gantz-pflp-palestine-terror-organizations/" rel="prev"><span class="meta-nav">&larr;</span> Israel Defense Minister Gantz Designates 3 PFLP Groups as Terror Organizations</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israel-lapid-biden-iran-nuclear-russia-syria-lebanon/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://israelnewsagency.com/wp-login.php?redirect_to=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-lapid-biden-iran-nuclear-russia-syria-lebanon%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://israelnewsagency.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<p class="widget-title">Recent Posts</p>
		<ul>
											<li>
					<a href="https://israelnewsagency.com/israel-lapid-biden-iran-nuclear-russia-syria-lebanon/" aria-current="page">Prime Minister Lapid speaks with President Biden On Iran Nuclear Agreement</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/israel-defense-gantz-pflp-palestine-terror-organizations/">Israel Defense Minister Gantz Designates 3 PFLP Groups as Terror Organizations</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/islamic-terrorism-gaza-iran-israel-rockets-iron-dome-breaking-dawn/">Islamic Terrorists Attack Israel With Over 1,000 Rockets</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/israel-benny-gantz-aspen-security-forum-freedom-navigation-trade-ensure-aerial-defense-strengthen-cyber-defense-iran/">Israel Will Maintain Freedom of Navigation, Trade, Ensure Aerial Defense, Strengthen Cyber Defense</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/president-herzog-prime-minister-lapid-farewell-us-president-joe-biden-saudi-airspace-open-to-israel/">President Herzog, Prime Minister Lapid bid Farewell to US President Joe Biden; Saudi airspace now open to Israel.</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><p class="widget-title">Recent Comments</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Don Pace</span> on <a href="https://israelnewsagency.com/obamas-anti-semitism-with-netanyahu-win-whats-his-revenge/#comment-5579">Obama&#8217;s anti-Semitism &#8211; With Netanyahu Win, What&#8217;s His Revenge?</a></li><li class="recentcomments"><span class="comment-author-link">Malyn</span> on <a href="https://israelnewsagency.com/netanyahu-declares-victory-israel-election-obama-onevoice-prison/#comment-5290">Netanyahu Declares Victory &#8211; Will Obama, OneVoice Face Prison?</a></li><li class="recentcomments"><span class="comment-author-link">Glenn Koons</span> on <a href="https://israelnewsagency.com/left-wing-government-israel-netanyahu-onevoice-war-economy/#comment-5049">Left Wing Government In Israel Would Result In War</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/mossad-evidence-senate-probing-obama-anti-netanyahu-onevoice-v15/#comment-4934">Will Mossad Give Evidence to Senate Probe Of Obama Ties to Anti-Netanyahu Effort?</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/netanyahu-speech-congress-text-israel-iran-nuclear-weapons-jihad/#comment-3876">Netanyahu&#8217;s Speech to US Congress: &#8220;Never Again&#8221;</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><p class="widget-title">Archives</p>
			<ul>
					<li><a href='https://israelnewsagency.com/2022/09/'>September 2022</a></li>
	<li><a href='https://israelnewsagency.com/2022/08/'>August 2022</a></li>
	<li><a href='https://israelnewsagency.com/2022/07/'>July 2022</a></li>
	<li><a href='https://israelnewsagency.com/2022/06/'>June 2022</a></li>
	<li><a href='https://israelnewsagency.com/2022/05/'>May 2022</a></li>
	<li><a href='https://israelnewsagency.com/2022/04/'>April 2022</a></li>
	<li><a href='https://israelnewsagency.com/2022/03/'>March 2022</a></li>
	<li><a href='https://israelnewsagency.com/2022/02/'>February 2022</a></li>
	<li><a href='https://israelnewsagency.com/2022/01/'>January 2022</a></li>
	<li><a href='https://israelnewsagency.com/2021/11/'>November 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/10/'>October 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/09/'>September 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/08/'>August 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/07/'>July 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/06/'>June 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/05/'>May 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/04/'>April 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/03/'>March 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/02/'>February 2021</a></li>
	<li><a href='https://israelnewsagency.com/2021/01/'>January 2021</a></li>
	<li><a href='https://israelnewsagency.com/2020/12/'>December 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/11/'>November 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/10/'>October 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/09/'>September 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/08/'>August 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/06/'>June 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/04/'>April 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/03/'>March 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/02/'>February 2020</a></li>
	<li><a href='https://israelnewsagency.com/2019/11/'>November 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/10/'>October 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/09/'>September 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/08/'>August 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/07/'>July 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/06/'>June 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/04/'>April 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/03/'>March 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/02/'>February 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/01/'>January 2019</a></li>
	<li><a href='https://israelnewsagency.com/2018/12/'>December 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/11/'>November 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/09/'>September 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/08/'>August 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/07/'>July 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/06/'>June 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/05/'>May 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/04/'>April 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/03/'>March 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/02/'>February 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/01/'>January 2018</a></li>
	<li><a href='https://israelnewsagency.com/2017/12/'>December 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/11/'>November 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/10/'>October 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/09/'>September 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/08/'>August 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/07/'>July 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/06/'>June 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/05/'>May 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/04/'>April 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/03/'>March 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/02/'>February 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/01/'>January 2017</a></li>
	<li><a href='https://israelnewsagency.com/2016/12/'>December 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/11/'>November 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/10/'>October 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/09/'>September 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/08/'>August 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/07/'>July 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/06/'>June 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/05/'>May 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/04/'>April 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/03/'>March 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/02/'>February 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/01/'>January 2016</a></li>
	<li><a href='https://israelnewsagency.com/2015/12/'>December 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/11/'>November 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/10/'>October 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/09/'>September 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/08/'>August 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/07/'>July 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/06/'>June 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/05/'>May 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/04/'>April 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/03/'>March 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/02/'>February 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/01/'>January 2015</a></li>
	<li><a href='https://israelnewsagency.com/2014/12/'>December 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/11/'>November 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/10/'>October 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/09/'>September 2014</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories"><p class="widget-title">Categories</p>
			<ul>
					<li class="cat-item cat-item-198"><a href="https://israelnewsagency.com/category/news-2/">News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://israelnewsagency.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="meta-2" class="widget widget_meta"><p class="widget-title">Meta</p>
		<ul>
						<li><a rel="nofollow" href="https://israelnewsagency.com/wp-login.php">Log in</a></li>
			<li><a href="https://israelnewsagency.com/feed/">Entries feed</a></li>
			<li><a href="https://israelnewsagency.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
		<div class="footercopy">Copyright 2021</div>
		<div class="footercredit">Custom Text Right</div>
		<div class="clear"></div>
		</div><!-- .site-info -->
		</footer><!-- #colophon -->
		<div class="site-wordpress">
				<a href="http://themonic.com/iconic-one/">Iconic One</a> Theme | Powered by <a href="http://wordpress.org">Wordpress</a>
				</div><!-- .site-info -->
				<div class="clear"></div>
</div><!-- #page -->

<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/comment-reply.min.js?ver=5.8.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-content/themes/iconic-one/js/selectnav.js?ver=1.0' id='themonic-mobile-navigation-js'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
</body>
</html>