<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>United Hatzalah Represents The Best Of Israel in Texas - Israel News Agency</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://israelnewsagency.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://israelnewsagency.com/wp-content/themes/iconic-one/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There was no time to rest on Shabbat as United Hatzalah and the Israel Rescue Coalition’s (IRC) Houston relief team headed to Beaumont, Texas."/>
<link rel="canonical" href="https://israelnewsagency.com/israel-harvey-texas-jewish-humanitarian-aid-houston/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="United Hatzalah Represents The Best Of Israel in Texas - Israel News Agency" />
<meta property="og:description" content="There was no time to rest on Shabbat as United Hatzalah and the Israel Rescue Coalition’s (IRC) Houston relief team headed to Beaumont, Texas." />
<meta property="og:url" content="https://israelnewsagency.com/israel-harvey-texas-jewish-humanitarian-aid-houston/" />
<meta property="og:site_name" content="Israel News Agency" />
<meta property="article:tag" content="disaster" />
<meta property="article:tag" content="floods" />
<meta property="article:tag" content="harvey" />
<meta property="article:tag" content="houston" />
<meta property="article:tag" content="hurricane harvey" />
<meta property="article:tag" content="israel" />
<meta property="article:tag" content="jewish" />
<meta property="article:tag" content="texas" />
<meta property="article:tag" content="United Hatzalah" />
<meta property="article:tag" content="volunteers" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-09-04T15:27:52+00:00" />
<meta property="article:modified_time" content="2017-09-04T16:01:07+00:00" />
<meta property="og:updated_time" content="2017-09-04T16:01:07+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Feed" href="https://israelnewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Comments Feed" href="https://israelnewsagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; United Hatzalah Represents The Best Of Israel in Texas Comments Feed" href="https://israelnewsagency.com/israel-harvey-texas-jewish-humanitarian-aid-houston/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/israelnewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='themonic-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/custom.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='themonic-ie-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/css/ie.css?ver=20130305' type='text/css' media='all' />
<![endif]-->
<link rel='https://api.w.org/' href='https://israelnewsagency.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://israelnewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://israelnewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://israelnewsagency.com/?p=2009' />
<link rel="alternate" type="application/json+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-harvey-texas-jewish-humanitarian-aid-houston%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-harvey-texas-jewish-humanitarian-aid-houston%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.adt {display: none;}		</style>
	</head>
<body class="post-template-default single single-post postid-2009 single-format-standard custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
					
		<div class="themonic-logo">
        <a href="https://israelnewsagency.com/" title="Israel News Agency" rel="home"><img src="http://israelnewsagency.com/wp-content/uploads/2014/09/israel_news_agency_logo2014.jpg" alt="Israel News Agency"></a>
		</div>
		

		
		<nav id="site-navigation" class="themonic-nav" role="navigation">
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://israelnewsagency.com">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://israelnewsagency.com/about-html/">About INA</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://israelnewsagency.com/newcontact/">Contact</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://israelnewsagency.com/anti-semitism/">ANTI-SEMITISM</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://israelnewsagency.com/newidf/">IDF</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://israelnewsagency.com/links/">LINKS</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="https://israelnewsagency.com/thearchives/">ARCHIVES</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://israelnewsagency.com/netanyahu-speech/">Netanyahu Speech</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://israelnewsagency.com/holocaust-2/">Holocaust</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="clear"></div>
	</header><!-- #masthead -->

	<div id="main" class="wrapper">	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-2009" class="post-2009 post type-post status-publish format-standard hentry category-news-2 tag-disaster tag-floods tag-harvey tag-houston tag-hurricane-harvey tag-israel tag-jewish tag-texas tag-united-hatzalah tag-volunteers">
				<header class="entry-header">
						<h1 class="entry-title">United Hatzalah Represents The Best Of Israel in Texas</h1>
									
	<div class="below-title-meta">
		<div class="adt">
		By        <span class="author">
         <a href="https://israelnewsagency.com/author/joelleyden/" title="Posts by joelleyden" rel="author">joelleyden</a>        </span>
         <span class="meta-sep">|</span> 
         September 4, 2017 
         </div>
		 <div class="adt-comment">
		 <a class="link-comments" href="https://israelnewsagency.com/israel-harvey-texas-jewish-humanitarian-aid-houston/#respond">0 Comment</a> 
         </div>       
     </div><!-- below title meta end -->
			
						
			</header><!-- .entry-header -->

				<div class="entry-content">
			<p><center></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Israelis from <a href="https://twitter.com/UnitedHatzalah">@UnitedHatzalah</a> traveled over 8,000 miles to help the victims of <a href="https://twitter.com/hashtag/Harvey?src=hash">#Harvey</a>.<a href="https://twitter.com/hashtag/Jewish?src=hash">#Jewish</a> <a href="https://twitter.com/hashtag/Israel?src=hash">#Israel</a> <a href="https://twitter.com/hashtag/HarveyRelief?src=hash">#HarveyRelief</a> <a href="https://twitter.com/hashtag/HoustonStrong?src=hash">#HoustonStrong</a> <a href="https://twitter.com/hashtag/Texas?src=hash">#Texas</a> <a href="https://t.co/z5hsApX8SI">pic.twitter.com/z5hsApX8SI</a></p>
<p>&mdash; Jewish Rescue (@JewishRescueOrg) <a href="https://twitter.com/JewishRescueOrg/status/904367926593163265">September 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="text-align: left;"><em>By Israel News Agency Staff</em></p>
<p></center>Jerusalem, Israel &#8212; September 4, 2017 &#8211; One of Israel&#8217;s most respected domestic and international humanitarian aid organizations is now hard at work in hurricane ravaged Texas.</p>
<p>Hurricane Harvey dumped some 50 inches (125 cm) of rain on the low-lying Gulf coastal region after slamming Texas on Aug. 25, killing over 50 people and causing what the Texas governor said could be up to $180 billon in damage.</p>
<div><span class="aBn" tabindex="0" data-term="goog_140667059"><span class="aQJ">There was no time to rest on Shabbat as </span></span>United Hatzalah and Israel Rescue Coalition’s (IRC) Houston relief team headed to Beaumont at the request of the Mayor of Houston, Mayor Sylvester Turner.</div>
<div>
<p>After distributing aid to evacuated residents of the area, the United Hatzalah team set up a field unit at the Jack Brooks Regional Airport which is located between Beaumont and Port Arthur, two of the hardest hit areas by Hurricane Harvey. Evacuees were being brought on buses to the airport for care and to receive supplies before they were sent by plane to a mega center for local evacuees. As one local reporter from <em>Channel 12 News Now</em> put it, the Israeli volunteers were on hand to make sure that “evacuees received food, shelter and friendship” before being sent to the long term evacuation center in Dallas.</p>
<p>United Hatzalah and the IRC team consists of Psychotrauma and Crisis Response Unit members who focus on providing psychological and emotional stabilization and care following traumatic incidents.</p>
<p>Team member Avi Tennenbaum, who is a Psychotherapist and addictions expert, spoke about the team’s experience over the weekend providing that type of care as well as aid to Harvey evacuees. “We had an unforgettable day here in the airport. We treated many people who had just been evacuated and were en route to their next long term location as well as many first responders, members of the national guard and EMS crews.”</p>
<p>Tennenbaum has a BA in Psychotherapy and is a registered EMT with United Hatzalah as well as being one of the more senior volunteers with the organization’s Psychotrauma and Crisis Response unit. He is a board-certified addiction professional and directs JNARS, a nonprofit organization for advancing the professional treatment of addiction disorders.</p>
<p>“For us as volunteers, this was an unforgettable weekend. We arrived in Port Arthur and met dozens of broken-hearted people who were evacuated with nothing but the shirts on their backs. We were able to bring some light into their dark experience and help them move forward to the next leg of their journey. We also offered critical emotional support to exhausted EMS personnel who were working around the clock to rescue those surrounded by floodwaters. The military, national guard, EMS crews, and good samaritans who were volunteering to help their fellow Texans were extremely grateful for our presence. We kept receiving hugs, blessings, and photo requests. But the most incredible thing for us was the stories that people shared with us,” Tennenbaum said.</p>
<p>“Part of the job here is to listen. We heard some incredible stories from people and we allowed them to cry and share their stories of how they evacuated babies on floating air mattresses and saw human organs floating in the floodwaters. Other stories included people being starved for three days with no water or food, or facing dangerous snakes that entered homes via the flood waters. People kept telling us how they simply woke up to water surrounding their bed in the morning. The stories were simply endless and our job is to listen and provide psycholgocial and emotional support and that is what we did,” Tennenbaum explained.</p>
<p>Among the Jewish volunteers who were assisting in the evacuations, were pilots and EMS teams, many of whom had been working for days without end.</p>
<p>“We need to listen to their stories and the stories of other volunteers and first response personnel just as much. They also need to talk and offload the stress of their experiences. Over the course of the weekend we were able to treat several pilots and EMS crews all of whom thanked us tremendously,” Tennenbaum said.</p>
<p>“One flight paramedic was so enamored by us that he clung tightly to Dr. Sharon Slater and our team leader Miriam Ballin.”</p>
<p>“Shabbat was a bit of challenge for us as we were not able to leave the area to get back to Houston due to the still high waters on the roads. So we stayed in the airport and continued helping people,” said Ballin. “One flight paramedic eagerly invited herself to our Shabbat meal and shared with us some incredible stories as she too was spending the day at the airport.”</p>
<p>“It was an unbelievable few days and we merited to do great things here. We hope to continue our efforts for a long time yet, ” Tennenbaum concluded.</p>
</div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
		<span>Category: <a href="https://israelnewsagency.com/category/news-2/" rel="category tag">News</a></span> <span>Tags: <a href="https://israelnewsagency.com/tag/disaster/" rel="tag">disaster</a>, <a href="https://israelnewsagency.com/tag/floods/" rel="tag">floods</a>, <a href="https://israelnewsagency.com/tag/harvey/" rel="tag">harvey</a>, <a href="https://israelnewsagency.com/tag/houston/" rel="tag">houston</a>, <a href="https://israelnewsagency.com/tag/hurricane-harvey/" rel="tag">hurricane harvey</a>, <a href="https://israelnewsagency.com/tag/israel/" rel="tag">israel</a>, <a href="https://israelnewsagency.com/tag/jewish/" rel="tag">jewish</a>, <a href="https://israelnewsagency.com/tag/texas/" rel="tag">texas</a>, <a href="https://israelnewsagency.com/tag/united-hatzalah/" rel="tag">United Hatzalah</a>, <a href="https://israelnewsagency.com/tag/volunteers/" rel="tag">volunteers</a></span> 
           						</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<div class="assistive-text">Post navigation</div>
					<span class="nav-previous"><a href="https://israelnewsagency.com/israel-israaid-harvey-texas-disaster-jewish-volunteers/" rel="prev"><span class="meta-nav">&larr;</span> Israel&#8217;s Disaster Support Professionals, United Hatzalah, IsraAid, Tackle Harvey</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israel-harvey-texas-jewish-humanitarian-aid-houston/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://israelnewsagency.com/wp-login.php?redirect_to=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-harvey-texas-jewish-humanitarian-aid-houston%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://israelnewsagency.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<p class="widget-title">Recent Posts</p>		<ul>
					<li>
				<a href="https://israelnewsagency.com/israel-harvey-texas-jewish-humanitarian-aid-houston/">United Hatzalah Represents The Best Of Israel in Texas</a>
						</li>
					<li>
				<a href="https://israelnewsagency.com/israel-israaid-harvey-texas-disaster-jewish-volunteers/">Israel&#8217;s Disaster Support Professionals, United Hatzalah, IsraAid, Tackle Harvey</a>
						</li>
					<li>
				<a href="https://israelnewsagency.com/hartford-interfaith-rally-against-racism-nazis-kkk-altright-congress-petition/">Hartford Interfaith Rally Against Racism</a>
						</li>
					<li>
				<a href="https://israelnewsagency.com/republicans-democrats-netanyahu-israel/">US Republicans, Democrats Express Support for Netanyahu, Israel</a>
						</li>
					<li>
				<a href="https://israelnewsagency.com/yad-vashem-israel-holocaust-educational-agreement-serbia/">Yad Vashem To Sign Holocaust Educational Agreement With Serbia</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><p class="widget-title">Recent Comments</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Don Pace</span> on <a href="https://israelnewsagency.com/obamas-anti-semitism-with-netanyahu-win-whats-his-revenge/#comment-5579">Obama&#8217;s anti-Semitism &#8211; With Netanyahu Win, What&#8217;s His Revenge?</a></li><li class="recentcomments"><span class="comment-author-link">Malyn</span> on <a href="https://israelnewsagency.com/netanyahu-declares-victory-israel-election-obama-onevoice-prison/#comment-5290">Netanyahu Declares Victory &#8211; Will Obama, OneVoice Face Prison?</a></li><li class="recentcomments"><span class="comment-author-link">Glenn Koons</span> on <a href="https://israelnewsagency.com/left-wing-government-israel-netanyahu-onevoice-war-economy/#comment-5049">Left Wing Government In Israel Would Result In War</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/mossad-evidence-senate-probing-obama-anti-netanyahu-onevoice-v15/#comment-4934">Will Mossad Give Evidence to Senate Probe Of Obama Ties to Anti-Netanyahu Effort?</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/netanyahu-speech-congress-text-israel-iran-nuclear-weapons-jihad/#comment-3876">Netanyahu&#8217;s Speech to US Congress: &#8220;Never Again&#8221;</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><p class="widget-title">Archives</p>		<ul>
			<li><a href='https://israelnewsagency.com/2017/09/'>September 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/08/'>August 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/07/'>July 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/06/'>June 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/05/'>May 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/04/'>April 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/03/'>March 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/02/'>February 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/01/'>January 2017</a></li>
	<li><a href='https://israelnewsagency.com/2016/12/'>December 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/11/'>November 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/10/'>October 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/09/'>September 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/08/'>August 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/07/'>July 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/06/'>June 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/05/'>May 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/04/'>April 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/03/'>March 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/02/'>February 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/01/'>January 2016</a></li>
	<li><a href='https://israelnewsagency.com/2015/12/'>December 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/11/'>November 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/10/'>October 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/09/'>September 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/08/'>August 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/07/'>July 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/06/'>June 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/05/'>May 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/04/'>April 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/03/'>March 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/02/'>February 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/01/'>January 2015</a></li>
	<li><a href='https://israelnewsagency.com/2014/12/'>December 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/11/'>November 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/10/'>October 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/09/'>September 2014</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><p class="widget-title">Categories</p>		<ul>
	<li class="cat-item cat-item-198"><a href="https://israelnewsagency.com/category/news-2/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://israelnewsagency.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><p class="widget-title">Meta</p>			<ul>
						<li><a rel="nofollow" href="https://israelnewsagency.com/wp-login.php">Log in</a></li>
			<li><a href="https://israelnewsagency.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://israelnewsagency.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
		<div class="footercopy">Copyright 2016</div>
		<div class="footercredit">Custom Text Right</div>
		<div class="clear"></div>
		</div><!-- .site-info -->
		</footer><!-- #colophon -->
		<div class="site-wordpress">
				<a href="http://themonic.com/iconic-one/">Iconic One</a> Theme | Powered by <a href="http://wordpress.org">Wordpress</a>
				</div><!-- .site-info -->
				<div class="clear"></div>
</div><!-- #page -->

<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-content/themes/iconic-one/js/selectnav.js?ver=1.0'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>