<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Sheldon Adelson, Champion of the Jewish People, Israel, Has Died at 87 - Israel News Agency</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://israelnewsagency.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://israelnewsagency.com/wp-content/themes/iconic-one/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://israelnewsagency.com/sheldon-adelson-jewish-israel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sheldon Adelson, Champion of the Jewish People, Israel, Has Died at 87 - Israel News Agency" />
<meta property="og:description" content="&quot;Sheldon was incredible champion of the Jewish people, the Jewish state and the alliance between Israel and America.&quot;" />
<meta property="og:url" content="https://israelnewsagency.com/sheldon-adelson-jewish-israel/" />
<meta property="og:site_name" content="Israel News Agency" />
<meta property="article:tag" content="birthright" />
<meta property="article:tag" content="boston" />
<meta property="article:tag" content="charity" />
<meta property="article:tag" content="israel" />
<meta property="article:tag" content="jewish" />
<meta property="article:tag" content="Las Vegas" />
<meta property="article:tag" content="Las Vegas Sands" />
<meta property="article:tag" content="netanyahu" />
<meta property="article:tag" content="Sheldon Adelson" />
<meta property="article:tag" content="terror victims" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-01-12T16:24:52+00:00" />
<meta property="article:modified_time" content="2021-01-12T20:56:41+00:00" />
<meta property="og:updated_time" content="2021-01-12T20:56:41+00:00" />
<meta property="og:image" content="https://israelnewsagency.com/wp-content/uploads/2021/01/sheldon_adelson.jpg" />
<meta property="og:image:secure_url" content="https://israelnewsagency.com/wp-content/uploads/2021/01/sheldon_adelson.jpg" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="708" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Feed" href="https://israelnewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Comments Feed" href="https://israelnewsagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Sheldon Adelson, Champion of the Jewish People, Israel, Has Died at 87 Comments Feed" href="https://israelnewsagency.com/sheldon-adelson-jewish-israel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/israelnewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://israelnewsagency.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/custom.css?ver=5.1.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='themonic-ie-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/css/ie.css?ver=20130305' type='text/css' media='all' />
<![endif]-->
<link rel='https://api.w.org/' href='https://israelnewsagency.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://israelnewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://israelnewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='https://israelnewsagency.com/?p=2738' />
<link rel="alternate" type="application/json+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fsheldon-adelson-jewish-israel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fsheldon-adelson-jewish-israel%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.adt {display: none;}		</style>
		</head>
<body class="post-template-default single single-post postid-2738 single-format-standard custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
					
		<div class="themonic-logo">
        <a href="https://israelnewsagency.com/" title="Israel News Agency" rel="home"><img src="https://israelnewsagency.com/wp-content/uploads/2014/09/israel_news_agency_logo2014.jpg" alt="Israel News Agency"></a>
		</div>
		

		
		<nav id="site-navigation" class="themonic-nav" role="navigation">
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="https://israelnewsagency.com">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://israelnewsagency.com/about-israel-news-agency/">About Israel News Agency &#8211; INA</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://israelnewsagency.com/newcontact/">Contact</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://israelnewsagency.com/anti-semitism/">ANTI-SEMITISM</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://israelnewsagency.com/newidf/">IDF</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://israelnewsagency.com/links/">LINKS</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="https://israelnewsagency.com/thearchives/">ARCHIVES</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://israelnewsagency.com/holocaust-2/">Holocaust</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://israelnewsagency.com/netanyahu-speech/">Netanyahu Speech</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="clear"></div>
	</header><!-- #masthead -->

	<div id="main" class="wrapper">	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-2738" class="post-2738 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-birthright tag-boston tag-charity tag-israel tag-jewish tag-las-vegas tag-las-vegas-sands tag-netanyahu tag-sheldon-adelson tag-terror-victims">
				<header class="entry-header">
						<h1 class="entry-title">Sheldon Adelson, Champion of the Jewish People, Israel, Has Died at 87</h1>
									
	<div class="below-title-meta">
		<div class="adt">
		By        <span class="author">
         <a href="https://israelnewsagency.com/author/joelleyden/" title="Posts by joelleyden" rel="author">joelleyden</a>        </span>
         <span class="meta-sep">|</span> 
         January 12, 2021 
         </div>
		 <div class="adt-comment">
		 <a class="link-comments" href="https://israelnewsagency.com/sheldon-adelson-jewish-israel/#respond">0 Comment</a> 
         </div>       
     </div><!-- below title meta end -->
			
						
			</header><!-- .entry-header -->

				<div class="entry-content">
			
<figure class="wp-block-image"><img src="https://israelnewsagency.com/wp-content/uploads/2021/01/sheldon_adelson.jpg" alt="" class="wp-image-2739" srcset="https://israelnewsagency.com/wp-content/uploads/2021/01/sheldon_adelson.jpg 585w, https://israelnewsagency.com/wp-content/uploads/2021/01/sheldon_adelson-248x300.jpg 248w" sizes="(max-width: 585px) 100vw, 585px" /><figcaption><p>Sheldon Adelson speaks at the &#8220;Facing Tomorrow&#8221; Presidential Conference in Jerusalem. </p></figcaption></figure>



<p><strong><em>By <a href="http://www.IsraelPr.com ">Joel Leyden</a><br>Israel News Agency</em></strong></p>



<p>Jerusalem, Israel &#8212; January 12, 2021 &#8230; He was a giant among Jews. He had a warm and dedicated heart that funded medical research, Jewish culture, Aliya to Israel, victims of terrorism, helped the needy and did all he could to make sure that Israel remained secure.</p>



<p>Sheldon Adelson owned Israel&#8217;s largest daily newspaper; donated to Yad Vashem, the Holocaust remembrance center in Jerusalem, helped support Birthright Israel, which pays for educational trips to Israel for young Jewish adults and had front-row seats in 2018 as US officials opened the US Embassy in Jerusalem . <br> <br>In a White House ceremony in 2018, his wife, Israeli-born Miriam Adelson, was awarded the Presidential Medal of Freedom, the nation&#8217;s highest civilian honor. The White House cited her work to support medical research and Jewish causes. </p>



<p>Adelson, who was born August 4, 1933, in Boston, sold newspapers on street corners at 12. At 16, he had invested in candy machines. He served in the U.S. Army, sold condominiums, worked as a mortgage broker and as a venture capitalist, became the chairman and CEO of Las Vegas Sands Casino and a major donor to Republican politicians. He passed away late Monday following complications related to his cancer treatment. He was 87. </p>


<p></p><center><iframe width="560" height="315" src="https://www.youtube.com/embed/3JcEhZCi62U" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></center><p></p>


<p></p>



<p>&#8220;Sara and I are heartbroken by the passing of Sheldon Adelson,&#8221; said  <br>Prime Minister Benjamin Netanyahu. </p>



<p>&#8220;He was a wonderful friend to us personally and an incredible champion of the Jewish people, the Jewish state and the alliance between Israel and America.</p>



<p>Sheldon unabashedly loved America and cherished the freedom and opportunity it gave him. He worked tirelessly to ensure that very same freedom and opportunity would be given to others in America and around the world.</p>



<p>The warmth of his heart, the clarity of his thinking and the decisiveness of his actions were truly exceptional.</p>



<p>From humble beginnings in a suburb of Boston, he rose to be one of world’s greatest entrepreneurs and philanthropists.</p>



<p>With his wife Miri he contributed endlessly to strengthening the Jewish people and the Jewish state, funding breakthroughs in medicine and science and advancing higher education. He gave anonymously to help victims of terror and countless other people in need.</p>



<p>Sara and I join Miri and the family in mourning a great friend, a great man, and a great Jewish patriot.</p>



<p>We will never forget him. May his memory be blessed.&#8221;</p>



<p>Adelson&#8217;s funeral will be held in Israel, the birthplace of his wife, Dr. Miriam Adelson. Plans for a memorial in Las Vegas, where he operated the Venetian and Palazzo casinos, will be held at a later date. </p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
		<span>Category: <a href="https://israelnewsagency.com/category/news-2/" rel="category tag">News</a></span> <span>Tags: <a href="https://israelnewsagency.com/tag/birthright/" rel="tag">birthright</a>, <a href="https://israelnewsagency.com/tag/boston/" rel="tag">boston</a>, <a href="https://israelnewsagency.com/tag/charity/" rel="tag">charity</a>, <a href="https://israelnewsagency.com/tag/israel/" rel="tag">israel</a>, <a href="https://israelnewsagency.com/tag/jewish/" rel="tag">jewish</a>, <a href="https://israelnewsagency.com/tag/las-vegas/" rel="tag">Las Vegas</a>, <a href="https://israelnewsagency.com/tag/las-vegas-sands/" rel="tag">Las Vegas Sands</a>, <a href="https://israelnewsagency.com/tag/netanyahu/" rel="tag">netanyahu</a>, <a href="https://israelnewsagency.com/tag/sheldon-adelson/" rel="tag">Sheldon Adelson</a>, <a href="https://israelnewsagency.com/tag/terror-victims/" rel="tag">terror victims</a></span> 
           						</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<div class="assistive-text">Post navigation</div>
					<span class="nav-previous"><a href="https://israelnewsagency.com/israel-morocco-peace-agreement/" rel="prev"><span class="meta-nav">&larr;</span> Israel’s Renews Relations With Morocco</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sheldon-adelson-jewish-israel/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://israelnewsagency.com/wp-login.php?redirect_to=https%3A%2F%2Fisraelnewsagency.com%2Fsheldon-adelson-jewish-israel%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://israelnewsagency.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<p class="widget-title">Recent Posts</p>		<ul>
											<li>
					<a href="https://israelnewsagency.com/sheldon-adelson-jewish-israel/">Sheldon Adelson, Champion of the Jewish People, Israel, Has Died at 87</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/israel-morocco-peace-agreement/">Israel’s Renews Relations With Morocco</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/israel-on-alert-following-terror-attacks/">Israel On Alert Following Terror Attacks</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/netanyahu-israel-uae-dubai-tv-nobel-peace-prize/">Netanyahu Interviewed by Dubai TV on Nobel Peace Prize</a>
									</li>
											<li>
					<a href="https://israelnewsagency.com/israel-jewish-netanyahu-rivlin-congratulates-president-elect-joe-biden-kamala-harris/">Israel Congratulates Biden</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><p class="widget-title">Recent Comments</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Don Pace</span> on <a href="https://israelnewsagency.com/obamas-anti-semitism-with-netanyahu-win-whats-his-revenge/#comment-5579">Obama&#8217;s anti-Semitism &#8211; With Netanyahu Win, What&#8217;s His Revenge?</a></li><li class="recentcomments"><span class="comment-author-link">Malyn</span> on <a href="https://israelnewsagency.com/netanyahu-declares-victory-israel-election-obama-onevoice-prison/#comment-5290">Netanyahu Declares Victory &#8211; Will Obama, OneVoice Face Prison?</a></li><li class="recentcomments"><span class="comment-author-link">Glenn Koons</span> on <a href="https://israelnewsagency.com/left-wing-government-israel-netanyahu-onevoice-war-economy/#comment-5049">Left Wing Government In Israel Would Result In War</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/mossad-evidence-senate-probing-obama-anti-netanyahu-onevoice-v15/#comment-4934">Will Mossad Give Evidence to Senate Probe Of Obama Ties to Anti-Netanyahu Effort?</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/netanyahu-speech-congress-text-israel-iran-nuclear-weapons-jihad/#comment-3876">Netanyahu&#8217;s Speech to US Congress: &#8220;Never Again&#8221;</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><p class="widget-title">Archives</p>		<ul>
				<li><a href='https://israelnewsagency.com/2021/01/'>January 2021</a></li>
	<li><a href='https://israelnewsagency.com/2020/12/'>December 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/11/'>November 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/10/'>October 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/09/'>September 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/08/'>August 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/06/'>June 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/04/'>April 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/03/'>March 2020</a></li>
	<li><a href='https://israelnewsagency.com/2020/02/'>February 2020</a></li>
	<li><a href='https://israelnewsagency.com/2019/11/'>November 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/10/'>October 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/09/'>September 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/08/'>August 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/07/'>July 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/06/'>June 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/04/'>April 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/03/'>March 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/02/'>February 2019</a></li>
	<li><a href='https://israelnewsagency.com/2019/01/'>January 2019</a></li>
	<li><a href='https://israelnewsagency.com/2018/12/'>December 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/11/'>November 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/09/'>September 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/08/'>August 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/07/'>July 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/06/'>June 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/05/'>May 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/04/'>April 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/03/'>March 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/02/'>February 2018</a></li>
	<li><a href='https://israelnewsagency.com/2018/01/'>January 2018</a></li>
	<li><a href='https://israelnewsagency.com/2017/12/'>December 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/11/'>November 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/10/'>October 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/09/'>September 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/08/'>August 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/07/'>July 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/06/'>June 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/05/'>May 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/04/'>April 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/03/'>March 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/02/'>February 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/01/'>January 2017</a></li>
	<li><a href='https://israelnewsagency.com/2016/12/'>December 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/11/'>November 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/10/'>October 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/09/'>September 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/08/'>August 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/07/'>July 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/06/'>June 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/05/'>May 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/04/'>April 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/03/'>March 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/02/'>February 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/01/'>January 2016</a></li>
	<li><a href='https://israelnewsagency.com/2015/12/'>December 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/11/'>November 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/10/'>October 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/09/'>September 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/08/'>August 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/07/'>July 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/06/'>June 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/05/'>May 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/04/'>April 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/03/'>March 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/02/'>February 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/01/'>January 2015</a></li>
	<li><a href='https://israelnewsagency.com/2014/12/'>December 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/11/'>November 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/10/'>October 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/09/'>September 2014</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><p class="widget-title">Categories</p>		<ul>
				<li class="cat-item cat-item-198"><a href="https://israelnewsagency.com/category/news-2/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://israelnewsagency.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta"><p class="widget-title">Meta</p>			<ul>
						<li><a rel="nofollow" href="https://israelnewsagency.com/wp-login.php">Log in</a></li>
			<li><a href="https://israelnewsagency.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://israelnewsagency.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
		<div class="footercopy">Copyright 2016</div>
		<div class="footercredit">Custom Text Right</div>
		<div class="clear"></div>
		</div><!-- .site-info -->
		</footer><!-- #colophon -->
		<div class="site-wordpress">
				<a href="http://themonic.com/iconic-one/">Iconic One</a> Theme | Powered by <a href="http://wordpress.org">Wordpress</a>
				</div><!-- .site-info -->
				<div class="clear"></div>
</div><!-- #page -->

<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-content/themes/iconic-one/js/selectnav.js?ver=1.0'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
</body>
</html>