<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Israel Bans Entry Of Jewish Voice for Peace, Code Pink, 18 Other Terror Groups - Israel News Agency</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://israelnewsagency.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://israelnewsagency.com/wp-content/themes/iconic-one/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“The state of Israel will actively prevent such groups from spreading their lies and support for violence and terrorism from within the country.”"/>
<link rel="canonical" href="https://israelnewsagency.com/israel-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israel Bans Entry Of Jewish Voice for Peace, Code Pink, 18 Other Terror Groups - Israel News Agency" />
<meta property="og:description" content="“The state of Israel will actively prevent such groups from spreading their lies and support for violence and terrorism from within the country.”" />
<meta property="og:url" content="https://israelnewsagency.com/israel-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups/" />
<meta property="og:site_name" content="Israel News Agency" />
<meta property="article:tag" content="antisemitism" />
<meta property="article:tag" content="ban" />
<meta property="article:tag" content="bds" />
<meta property="article:tag" content="boycott" />
<meta property="article:tag" content="divestment" />
<meta property="article:tag" content="economic jihad" />
<meta property="article:tag" content="hamas" />
<meta property="article:tag" content="hezbollah" />
<meta property="article:tag" content="iran" />
<meta property="article:tag" content="israel" />
<meta property="article:tag" content="jewish" />
<meta property="article:tag" content="jihad" />
<meta property="article:tag" content="racism" />
<meta property="article:tag" content="sanctions" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-09T02:45:03+00:00" />
<meta property="og:image" content="http://israelnewsagency.com/wp-content/uploads/2018/01/hamas_terrorism1-300x199.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Feed" href="https://israelnewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Comments Feed" href="https://israelnewsagency.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel News Agency &raquo; Israel Bans Entry Of Jewish Voice for Peace, Code Pink, 18 Other Terror Groups Comments Feed" href="https://israelnewsagency.com/israel-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/israelnewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='themonic-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themonic-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/custom.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='themonic-ie-css'  href='https://israelnewsagency.com/wp-content/themes/iconic-one/css/ie.css?ver=20130305' type='text/css' media='all' />
<![endif]-->
<link rel='https://api.w.org/' href='https://israelnewsagency.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://israelnewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://israelnewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://israelnewsagency.com/?p=2140' />
<link rel="alternate" type="application/json+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://israelnewsagency.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://israelnewsagency.com/wp-content/uploads/2016/04/cropped-israel_flag-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.adt {display: none;}		</style>
	</head>
<body class="post-template-default single single-post postid-2140 single-format-standard custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
					
		<div class="themonic-logo">
        <a href="https://israelnewsagency.com/" title="Israel News Agency" rel="home"><img src="http://israelnewsagency.com/wp-content/uploads/2014/09/israel_news_agency_logo2014.jpg" alt="Israel News Agency"></a>
		</div>
		

		
		<nav id="site-navigation" class="themonic-nav" role="navigation">
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://israelnewsagency.com">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://israelnewsagency.com/about-html/">About INA</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://israelnewsagency.com/newcontact/">Contact</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://israelnewsagency.com/anti-semitism/">ANTI-SEMITISM</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://israelnewsagency.com/newidf/">IDF</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://israelnewsagency.com/links/">LINKS</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="https://israelnewsagency.com/thearchives/">ARCHIVES</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="https://israelnewsagency.com/netanyahu-speech/">Netanyahu Speech</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://israelnewsagency.com/holocaust-2/">Holocaust</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="clear"></div>
	</header><!-- #masthead -->

	<div id="main" class="wrapper">	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-2140" class="post-2140 post type-post status-publish format-standard hentry category-news-2 tag-antisemitism tag-ban tag-bds tag-boycott tag-divestment tag-economic-jihad tag-hamas tag-hezbollah tag-iran tag-israel tag-jewish tag-jihad tag-racism tag-sanctions">
				<header class="entry-header">
						<h1 class="entry-title">Israel Bans Entry Of Jewish Voice for Peace, Code Pink, 18 Other Terror Groups</h1>
									
	<div class="below-title-meta">
		<div class="adt">
		By        <span class="author">
         <a href="https://israelnewsagency.com/author/joelleyden/" title="Posts by joelleyden" rel="author">joelleyden</a>        </span>
         <span class="meta-sep">|</span> 
         January 9, 2018 
         </div>
		 <div class="adt-comment">
		 <a class="link-comments" href="https://israelnewsagency.com/israel-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups/#respond">0 Comment</a> 
         </div>       
     </div><!-- below title meta end -->
			
						
			</header><!-- .entry-header -->

				<div class="entry-content">
			<p style="text-align: center;"><img class="alignnone size-medium wp-image-2141 aligncenter" src="http://israelnewsagency.com/wp-content/uploads/2018/01/hamas_terrorism1-300x199.jpg" alt="" width="300" height="199" srcset="https://israelnewsagency.com/wp-content/uploads/2018/01/hamas_terrorism1-300x199.jpg 300w, https://israelnewsagency.com/wp-content/uploads/2018/01/hamas_terrorism1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />Several of the BDS groups now being banned entry to Israel<br />
directly support Islamic terror organizations such as Hamas and Hezbollah.</p>
<p><strong><em><br />
By Herb Brandon</em></strong><br />
<strong><em>Israel News Agency</em></strong></p>
<p>Jerusalem, Israel &#8212; January 8, 2018 &#8230; Members of 20 international organizations that promote terrorism, violence and a boycott campaign against Israel, will be banned from entering the Jewish state.</p>
<p>The Israel Ministry of Strategic Affairs decided that repeated acts of incitement designed to destroy Israel were no longer going to hide under the cover of so-called freedom of speech.</p>
<p>The leaders of several worldwide Jewish organizations applauded the Israeli action saying that it was time to call out blatant anti-semitism posing as human rights.</p>
<p>The list was created after Israel’s Knesset (parliament) in March passed legislation that would deny entry visas to foreign nationals who publicly back or call for BDS &#8211; any form of boycott &#8211; economic, cultural or academic &#8211; of Israel.</p>
<p>BDS stands for &#8221;boycott, divestment and sanctions.”  The movement discourages the purchase of Israeli goods, pressures international companies not to conduct business in Israel and urges celebrities to avoid Israel.</p>
<p>The Israeli government states that the boycott campaign actively promotes the country&#8217;s demise and denies Israel&#8217;s basic right to exist as a Jewish and democratic state.</p>
<p>Strategic Affairs Minister Gilad Erdan, appointed to confront BDS and other such movements, said Sunday that the blacklisting was “another step in our work to thwart anti-Israel boycott organizations which promote both a physical and economic Jihad against Jews and Christians.”</p>
<p>“The state of Israel will actively prevent such groups from spreading their lies and support for violence and terrorism from within the country,” he said.</p>
<p>Among those highlighted on the list are six U.S. organizations, including the Jewish Voice for Peace which is anything but Jewish and Code Pink, a feminist antiwar organization with headquarters in Washington.</p>
<p>The ban will include members who are responsible for senior positions in the listed organizations.</p>
<p>The ministry stated that there was no intention of barring entry to individuals who express political criticism of Israel and that it would not apply to those who hold Israeli citizenship.</p>
<p>On Twitter, Jewish Voice for Peace was ironically surprised as it did not understand that the Jewish nation that they were boycotting was now boycotting them.</p>
<div class="inline-content inline-html"></div>
<p><strong>Here is a full list of the organizations set to be banned entry into Israel:</strong></p>
<p><u>Europe</u></p>
<ul>
<li>AFPS (France-Palestine Solidarity Association)</li>
<li>BDS France</li>
<li>BDS Italy</li>
<li>ECCP (The European Coordination of Committees and Associations for Palestine)</li>
<li>FOA (Friends of al-Aqsa)</li>
<li>IPSC (Ireland Palestine Solidarity Campaign)</li>
<li>Norge Palestinakomitee (The Palestine Committee of Norway)</li>
<li>Palestinagrupperna i Sverige (PGS-Palestine Solidarity Association of Sweden)</li>
<li>PSC (Palestine Solidarity Campaign)</li>
<li>War on Want</li>
<li>BDS Kampagne</li>
</ul>
<p><u>United States</u></p>
<ul>
<li>AFSC (American Friends Service Committee)</li>
<li>AMP (American Muslims for Palestine)</li>
<li>Code Pink</li>
<li>JVP (Jewish Voice for Peace)</li>
<li>NSJP (National Students for Justice in Palestine)</li>
<li>USCPR (U.S. Campaign for Palestinian Rights)</li>
</ul>
<p><u>Other groups</u></p>
<ul>
<li>BDS Chile</li>
<li>BDS South Africa</li>
<li>BDS National Committee</li>
</ul>
<p>&nbsp;</p>
<p>The World Jewish Congress applauded the Israeli ban saying that anti-Semitism and anti-Semites had to be confronted forcefully wherever and whenever they manifested themselves.</p>
<p>WJC President Ronald S. Lauder stated: “The Jewish people are not going to disappear. We are small in number &#8211; there a just 15 million of us around the world &#8211; but we are a brilliant and innovative people.&#8221;</p>
<p>The WJC considers the Boycott, Divestment and Sanction (BDS) movement, and all other attempts to delegitimize the State of Israel, to be &#8220;manifestations of anti-Semitic discrimination against the only truly democratic country in the Middle East, and damaging to any genuine efforts for peace in the region.”</p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
		<span>Category: <a href="https://israelnewsagency.com/category/news-2/" rel="category tag">News</a></span> <span>Tags: <a href="https://israelnewsagency.com/tag/antisemitism/" rel="tag">antisemitism</a>, <a href="https://israelnewsagency.com/tag/ban/" rel="tag">ban</a>, <a href="https://israelnewsagency.com/tag/bds/" rel="tag">bds</a>, <a href="https://israelnewsagency.com/tag/boycott/" rel="tag">boycott</a>, <a href="https://israelnewsagency.com/tag/divestment/" rel="tag">divestment</a>, <a href="https://israelnewsagency.com/tag/economic-jihad/" rel="tag">economic jihad</a>, <a href="https://israelnewsagency.com/tag/hamas/" rel="tag">hamas</a>, <a href="https://israelnewsagency.com/tag/hezbollah/" rel="tag">hezbollah</a>, <a href="https://israelnewsagency.com/tag/iran/" rel="tag">iran</a>, <a href="https://israelnewsagency.com/tag/israel/" rel="tag">israel</a>, <a href="https://israelnewsagency.com/tag/jewish/" rel="tag">jewish</a>, <a href="https://israelnewsagency.com/tag/jihad/" rel="tag">jihad</a>, <a href="https://israelnewsagency.com/tag/racism/" rel="tag">racism</a>, <a href="https://israelnewsagency.com/tag/sanctions/" rel="tag">sanctions</a></span> 
           						</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<div class="assistive-text">Post navigation</div>
					<span class="nav-previous"><a href="https://israelnewsagency.com/netanyahu-israel-christians-christmas-israel-jerusalem/" rel="prev"><span class="meta-nav">&larr;</span> Netanyahu: Christians Are Very Welcome In Israel</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israel-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://israelnewsagency.com/wp-login.php?redirect_to=https%3A%2F%2Fisraelnewsagency.com%2Fisrael-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://israelnewsagency.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<p class="widget-title">Recent Posts</p>		<ul>
					<li>
				<a href="https://israelnewsagency.com/israel-bans-entry-jewish-voice-peace-code-pink-bds-terrorism-groups/">Israel Bans Entry Of Jewish Voice for Peace, Code Pink, 18 Other Terror Groups</a>
						</li>
					<li>
				<a href="https://israelnewsagency.com/netanyahu-israel-christians-christmas-israel-jerusalem/">Netanyahu: Christians Are Very Welcome In Israel</a>
						</li>
					<li>
				<a href="https://israelnewsagency.com/netanyahu-israel-iran-syria-saudi-arabia-peace-saban-forum/">Netanyahu: After Iran Falls, Peace Between Jews, Arabs Will Blossom</a>
						</li>
					<li>
				<a href="https://israelnewsagency.com/netanyahu-israel-egypt-celebrate-40-years-peace/">Netanyahu: Israel, Egypt Celebrate 40 Years of Peace</a>
						</li>
					<li>
				<a href="https://israelnewsagency.com/israel-davids-sling-missile-defense-system-award-us-iran-russia-weapons/">Israel&#8217;s David&#8217;s Sling Missile Defense System Wins Award From US Missile Agency</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><p class="widget-title">Recent Comments</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Don Pace</span> on <a href="https://israelnewsagency.com/obamas-anti-semitism-with-netanyahu-win-whats-his-revenge/#comment-5579">Obama&#8217;s anti-Semitism &#8211; With Netanyahu Win, What&#8217;s His Revenge?</a></li><li class="recentcomments"><span class="comment-author-link">Malyn</span> on <a href="https://israelnewsagency.com/netanyahu-declares-victory-israel-election-obama-onevoice-prison/#comment-5290">Netanyahu Declares Victory &#8211; Will Obama, OneVoice Face Prison?</a></li><li class="recentcomments"><span class="comment-author-link">Glenn Koons</span> on <a href="https://israelnewsagency.com/left-wing-government-israel-netanyahu-onevoice-war-economy/#comment-5049">Left Wing Government In Israel Would Result In War</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/mossad-evidence-senate-probing-obama-anti-netanyahu-onevoice-v15/#comment-4934">Will Mossad Give Evidence to Senate Probe Of Obama Ties to Anti-Netanyahu Effort?</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://israelnewsagency.com/netanyahu-speech-congress-text-israel-iran-nuclear-weapons-jihad/#comment-3876">Netanyahu&#8217;s Speech to US Congress: &#8220;Never Again&#8221;</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><p class="widget-title">Archives</p>		<ul>
			<li><a href='https://israelnewsagency.com/2018/01/'>January 2018</a></li>
	<li><a href='https://israelnewsagency.com/2017/12/'>December 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/11/'>November 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/10/'>October 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/09/'>September 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/08/'>August 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/07/'>July 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/06/'>June 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/05/'>May 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/04/'>April 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/03/'>March 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/02/'>February 2017</a></li>
	<li><a href='https://israelnewsagency.com/2017/01/'>January 2017</a></li>
	<li><a href='https://israelnewsagency.com/2016/12/'>December 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/11/'>November 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/10/'>October 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/09/'>September 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/08/'>August 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/07/'>July 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/06/'>June 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/05/'>May 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/04/'>April 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/03/'>March 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/02/'>February 2016</a></li>
	<li><a href='https://israelnewsagency.com/2016/01/'>January 2016</a></li>
	<li><a href='https://israelnewsagency.com/2015/12/'>December 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/11/'>November 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/10/'>October 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/09/'>September 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/08/'>August 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/07/'>July 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/06/'>June 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/05/'>May 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/04/'>April 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/03/'>March 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/02/'>February 2015</a></li>
	<li><a href='https://israelnewsagency.com/2015/01/'>January 2015</a></li>
	<li><a href='https://israelnewsagency.com/2014/12/'>December 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/11/'>November 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/10/'>October 2014</a></li>
	<li><a href='https://israelnewsagency.com/2014/09/'>September 2014</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><p class="widget-title">Categories</p>		<ul>
	<li class="cat-item cat-item-198"><a href="https://israelnewsagency.com/category/news-2/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://israelnewsagency.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><p class="widget-title">Meta</p>			<ul>
						<li><a rel="nofollow" href="https://israelnewsagency.com/wp-login.php">Log in</a></li>
			<li><a href="https://israelnewsagency.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://israelnewsagency.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
		<div class="footercopy">Copyright 2016</div>
		<div class="footercredit">Custom Text Right</div>
		<div class="clear"></div>
		</div><!-- .site-info -->
		</footer><!-- #colophon -->
		<div class="site-wordpress">
				<a href="http://themonic.com/iconic-one/">Iconic One</a> Theme | Powered by <a href="http://wordpress.org">Wordpress</a>
				</div><!-- .site-info -->
				<div class="clear"></div>
</div><!-- #page -->

<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-content/themes/iconic-one/js/selectnav.js?ver=1.0'></script>
<script type='text/javascript' src='https://israelnewsagency.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>